La pub permet de payer le serveur et n'es pas intrusive, faites un geste, désactivez ad-block ici !

F.A.Q. - Questions fréquentes

Poser une de ces questions aura pour effet de vous envoyer ici !

Q : Quand est-ce que on passe en 1.x.x ?
R : On met à jour quand le logiciel serveur et tout les outils qu'on utilise sont à jour.

Q : Tu peux aller voir ma candidature ?
R : J'irais quand je voudrais. Je joue, moi aussi.

Q : Tu peux installer le plugin/mod *** ?
R : Non. On installe pas de plugins/mods inconnus, pas à jour, mal fichus où inutiles. Si on installe un plugin/mod cela sera de notre propre initiative.

Q : Pourquoi je peux pas construire ?
R : Parce que tu ne sait pas lire : Les joueurs peuvent construire partout, les invités uniquement dans certaines maps

Q : Les versions crack sont acceptées ?
R : Non.

Q : Comment devient-on modérateur ?
R : Seul un admin peut proposer à un joueur une telle promotion. On ne devient pas modo comme ça.
D'ailleurs, demander à devenir modo aura pour effet de vous empêcher de le devenir un jour.

Q : Pourquoi on se fait kick quand on utilise un item du launcher ?
R : Parce que le dit item n'est pas encore implémenté sur le serveur.

Q : Peut-on installer des mods sur le launcher ?
R : Toute tentative de modding ( sauf cheat ) est autorisée, mais les résultats risquent de vous décevoir, le launcher à sa propre façon de faire les choses.

Q : Pourquoi il n'y a pas de plugin d'économie ?
R : Parce que j'aime pas ça.

Q : Quand sort la nouvelle version du launcher ?
R : Quand elle est finie.

Q : Qui à codé le site/launcher/plugin ?
R : Moi, cad Hugobros3

Q : Je peux avoir le code source du launcher/plugin/mod ?
R : Non.